I suggest you ...

fix the 'no seconds' option.

After your latest update, even when I select for the extension to not show seconds, upon openning a new tab or refreshing, the seconds appear on the page (even though the option is still 'off' in settings)

31 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Jason Bossley commented  · 

        I agree with the OP you guys need to get this done. "Shortly" would have been the next day.
        This is a full week later. I'm not a programer but the coding to turn seconds off should be just as easy as flipping on a light for you guys.

      • Anonymous commented  · 

        I don't want to be that guy, but what exactly do you mean by 'shortly'? It has been over a week, and this is genuinely messing with my workflow.

      • Anonymous commented  · 

        Awesome! Also color preferences aren't being respected, which may be related.

      Feedback and Knowledge Base